L4Dmaps
<a href="http://www.game-advertising-online.com/" rel="nofollow" target=_blank>Game Advertising Online</a><br> banner requires iframes
CS:GO Maps and Mods
Can't compile models created by Fauckers
This thread contains 8 posts

(400)
PostPosted: May 17th, 2012, 7:05 pm 
User avatar
I have everything setup correctly and fixed the gameinfo.txt path, now it says when compiling throught a .bat file or directly in mdlcompiler
Quote:
No steam app id user found! (or something similiar to this)


Now the question: how can I fix this god damn error? I want to make models to replace weapons and etc, it my 1st time and I used default models just to test.

_________________
Image


 

(274)
PostPosted: May 17th, 2012, 7:12 pm 
User avatar
i use guistudiomdl, are you using that? it's a lot simpler. but i think there's a -nosteam command

_________________
"I need some more beer for christ's sake!" ~ Ghost


 

(6)
PostPosted: May 17th, 2012, 7:13 pm 
User avatar
First: Don't do it from the QC

Second: I'd need more information. What does your batch file look like?


 

(400)
PostPosted: May 17th, 2012, 7:49 pm 
User avatar
Now I'm not in home, but I can provide you a example .bat that I took from arby26' tutorial
Quote:
@"C:\Program Files (x86)\Steam\SteamApps\common\left 4 dead 2\bin\studiomdl.exe" -game "C:\[your compiled models folder, that contains a copy of the L4D2 gameinfo.txt]\" [name of your qc file].qc %1 %2 %3 %4 %5 %6 %7 %8 %9

pause (This is the original .bat in arby's tutorial, I my PC I changed it to match my system configuration.)


And I used GUIStudioMdl too and happen the same.

_________________
Image


 

(282)
PostPosted: May 20th, 2012, 12:08 pm 
User avatar
The game path must point to steamapps/common/left 4 dead 2/bin because that's where the actual compiler program is.


 

(400)
PostPosted: May 20th, 2012, 6:30 pm 
User avatar
Thanks Doktor, but I'm running with Bounding Box out of range problem on a Valve model! I'm using "sharedbones.qci" and "bonemerges.qci" provided by arby in his tutorial and I think this .qci is suited only for his G36C model, could you send me the correct .qci or .qc for SMG's?

_________________
Image


 

(282)
PostPosted: May 27th, 2012, 4:29 pm 
User avatar
Fauckers wrote:
Thanks Doktor, but I'm running with Bounding Box out of range problem on a Valve model! I'm using "sharedbones.qci" and "bonemerges.qci" provided by arby in his tutorial and I think this .qci is suited only for his G36C model, could you send me the correct .qci or .qc for SMG's?


That's a common annoyance and easy to work around. Keep "$hboxset default" and delete or comment out all other $hbox lines.


 

(400)
PostPosted: May 28th, 2012, 3:37 pm 
User avatar
Thanks, I'll try that.

_________________
Image