L4Dmaps
<a href="http://www.game-advertising-online.com/" rel="nofollow" target=_blank>Game Advertising Online</a><br> banner requires iframes
CS:GO Maps and Mods
You have "-insecure" in the launch options... created by aloud
This thread contains 16 posts
1, 2

(10)
PostPosted: February 16th, 2013, 5:37 am 
User avatar
Hey guys probably is a totally dumb question but I have this problem every time that I try to run any map, even the Authoring tools basic tutorials: you have "-insecure" in the launch options which will prevent you from joining the VAC secured server".. I checked the launch options and there's no -insecure, just -console!! Thanks ;)


 

(444)
PostPosted: February 16th, 2013, 6:20 am 
User avatar
Moderator
Add -steam.

_________________
My Mods/Tools: HammerCode | L4D2 Sound Mod Creator
Games I am involved with:Mutation:Source
I say "no" instead of "yes" to those that say "pls" instead of "please" because it's faster to type.


 

(1421)
PostPosted: February 16th, 2013, 6:22 am 
User avatar
if your launching via authroring tools then dont try to join online games, launching via authoring tools was strictly meant to be used with editing your map and bug testing. If you are launching l4d2 via the l4d2 client and you get that message then -insecure is enabled in the properties of your l4d2 client.

_________________
Halls of Death

Breaking Bad: RV Defense

Pizza Hut Survival

Mental Madness : To Oblivion




 

(10)
PostPosted: February 16th, 2013, 7:16 am 
User avatar
LUKeM wrote:
Add -steam.


Nothing changed, now I wrote in the launch options " -console - steam " but..
I discovered that if I launch a map from the in-game console appears another message: server is enforcing consistency for this file: scripts/ weapon_melee.txt
The first one when i try to launch from the authoring tools!


 

(2)
PostPosted: February 16th, 2013, 11:51 am 
User avatar
Well. Put your l4d2 in the desktop,go to launch options and put that: -Steam -secure if works say to me.


 

(10)
PostPosted: February 17th, 2013, 6:20 am 
User avatar
MultiMikeGames wrote:
Well. Put your l4d2 in the desktop,go to launch options and put that: -Steam -secure if works say to me.


Nope, now i have -console -steam -secure but it doesn't work :S


 

(398)
PostPosted: February 17th, 2013, 11:38 am 
User avatar
You probably have "metamod.vdf" in your addons folder, delete it and the problem will disappear.

_________________
Image


 

(1673)
PostPosted: February 17th, 2013, 5:37 pm 
User avatar
you need to start L4D2 via steam, not the desktop shortcut

_________________
 

(348)
PostPosted: February 17th, 2013, 6:31 pm 
User avatar
I was having this problem just last night actually, I fixed it by removing all add-on's within the addons folder; I'm not saying it's the most practical approach, but it is indeed still a solution.


 

(10)
PostPosted: February 18th, 2013, 5:43 am 
User avatar
Robo Typhoon wrote:
I was having this problem just last night actually, I fixed it by removing all add-on's within the addons folder; I'm not saying it's the most practical approach, but it is indeed still a solution.


So i should delete all the maps that i downloaded? I'll give a try ;)

funreal wrote:
you need to start L4D2 via steam, not the desktop shortcut


Tried but still appear the "server is enforcing... melee.txt" instead of that :S

Fauckers wrote:
You probably have "metamod.vdf" in your addons folder, delete it and the problem will disappear.


I don't have any vdf called metamod..


 
 
1, 2