L4Dmaps
<a href="http://www.game-advertising-online.com/" rel="nofollow" target=_blank>Game Advertising Online</a><br> banner requires iframes
CS:GO Maps and Mods
Missing Skybox textures in L4D2 Authoring Tools created by Jax
This thread contains 11 posts
1, 2

(1)
PostPosted: January 3rd, 2010, 3:36 am 
Now Im not sure if other people are getting this same problem but basically, when I load up hammer, I get a load of errors, now Ive seen people say "oh thats normal" well buddy, it aint normal when you are missing half of the textures files from the game.
the errors I get are:
http://img.fsgatelands.com/images/8aiod0xnyxqf17l8g6l.png
thats just for the Skybox textures, there are other errors for many other textures, when I try testing my map the skybox is just pink and black checkerboard. meaning missing material. but anyway, is there a way to sort this error or am I not going to be able to make maps for L4D2 until Valve decide to pull their finger out and sort the problems they have.

Also just as a last quick question would custom skybox textures work, or would they still have the same error?


 

(1)
PostPosted: January 3rd, 2010, 8:42 pm 
I started a thread on this before, as I seem to be having the same problem. It would be greatly appreciated if anyone knew how to fix it :(


 

(111)
PostPosted: March 20th, 2010, 11:09 pm 
User avatar
this is happening to me right now

_________________
Resident Evil Outbreak : File 1Let's Build:2012


 

(45)
PostPosted: March 21st, 2010, 5:21 am 
User avatar
This is happening my bf's computer but not mine. He has add-on support and owns both L4D1 + 2 and has got both authoring tools. He also downloaded his game from steam at the same time as me.

Is this an issue Steam needs to fix?


 

(2)
PostPosted: March 21st, 2010, 11:18 pm 
try loading up l4d2 then in your advanced video options, turn your shader quality to at least medium and then restart the game. after that you can close it and load up hammer and your skyboxes should work. at least, that's all it ended up being for me and i had tried just about everything else under the sun.


 

(1)
PostPosted: March 22nd, 2010, 2:38 am 
same prob happening to me with the purple texture and word error all over the place. can anyone tell me what hammer is? a map or ?


 

(45)
PostPosted: March 22nd, 2010, 9:33 am 
User avatar
The error signs all over the place mean you need to download addon support in Steam - Tools. The skybox texture missing is something else.

I will tell my bf about this and post back to see if it worked. My computer can handle higher graphics than his can, and he always plays on low settings, so this shader effect might be the cause. Thanks for the info ^^


 

(25)
PostPosted: April 13th, 2010, 12:34 pm 
i had the same problem and i think i fixed it.. i tried to change the resolution of textures to high.. and it worked.. the skybox apearently works.. maybe this the problem might be causing to you :D


 

(5)
PostPosted: July 1st, 2012, 5:26 pm 
User avatar
Does anyone have a solution for this yet?
Iknow it's kinda some years later, but I'm really strugglin' with this right now :(


 

(398)
PostPosted: July 2nd, 2012, 9:59 pm 
User avatar
This happen cause hammer loads your configuration in-game, in my hammer some skyboxes with advanced light even far away from hdr is purple and black checkered. This usually happens for lower-end PC's like mine.

_________________
Image


 
 
1, 2