L4Dmaps
<a href="http://www.game-advertising-online.com/" rel="nofollow" target=_blank>Game Advertising Online</a><br> banner requires iframes
CS:GO Maps and Mods
Mods not working? created by aeon scale
This thread contains 4 posts

(73)
PostPosted: July 4th, 2012, 4:53 am 
User avatar
Hello, i'm not sure if any of you have this problem but let me explain, in first yes my game is 100% steam, up to date, cache verified. So yeah, i got some mods that ain't showing/working on my game. I don't know the reason of it, but before going further i have to say that i played in non steam before and the one not working in steam were working. Now that i'm into legit gaming, they ain't showing up. All of these mods who are not working are perfectly installed into the addons folder, checked in-game, put in first priority in my addonlist.txt. I tryed them all one by one to make sure this ain't conflict problems, extracted with different zip programs in case it was the problem and i got nothing. So now i'm completely clueless to this problem. Any solutions?

_________________
Steamprofile badge by Steamprofile.com


 

(82)
PostPosted: July 4th, 2012, 6:16 am 
User avatar
You probably already know this, but manually dropping the vpk files into the addons folder is better than double-clicking on it (some mods will not be installed correctly that way). If dragging and dropping the vpk in addons folder is what you've already did, it could simply be that the mods are outdated (some Steam updates, namely the Passing and Sacrifice DLCs, have broken a few old maps/campaigns and mods before, like missing audio etc.)

It would help if you list down what are the mods that aren't showing or working.

_________________
Photobucket


 

(258)
PostPosted: July 4th, 2012, 6:40 am 
User avatar
Also, you might be using an official dedicated. Official servers disable vpks.

_________________
It's not Morning yet
Godzilla Ending
Steamprofile badge by Steamprofile.com

Get your Portable ID!
Minecraft Characters


 

(73)
PostPosted: July 4th, 2012, 7:43 am 
User avatar
A lots of mods that everyone uses ain't working such as the PSG1 or M1911 ports for l4d2, i could list them but that's a lot, i don't think that they are broken since a friend of mine tested some of them and they work perfectly for him. This could be related more to my game somehow which i don't know what to do. I try'ed everything as mentioned in my last post. Servers cannot be the cause of this problem for the reason that others mods that works shows up perfectly.

_________________
Steamprofile badge by Steamprofile.com